3D-Drucker/Aufbau 1

Aus Wiki CCC Göttingen
Wechseln zu: Navigation, Suche

Am 3.-4.12.2011 waren Alex und HW in Köln in der DingFabrik zum Aufbauworkshop




Post von Klement (Workshop-Leiter) vom 20.12.2011 On 12/15/2011 03:17 PM, Alexander Eickhoff wrote: > Hallo Kliment, > vielen Dank für die schnelle Ersatzteillieferung. Meine Rücksendung > müsste inzwischen auch bei Dir angekommen sein. > Ja, habe ich bekommen, werde nächste Woche schauen ob die zu retten sind.

> Wir sind fleißig am Drucken ... naja so 20 Stunden am Tag ist der am > laufen, wir versuchen die Parameter zu erstehen. > Fotos? Was tolles gedruckt?

Ich habe mit dem Dingfabrik-Drucker jetzt solche Druckergebnisse:

Klement01.JPG

Einstellungen (für aktuelle Slic3r Version 0.5.6) als Anhang.

> Aktuell haben wir folgende "offene" Punkte: > > * Extruder Temperatur schwangt um 10°C (+/-5°C) beim Drucken +-5 dürfte kein Problem sein. > * Z-Achse geht zu schwer (es kommt immer wieder vor das einer der beiden > Motoren Schritte verliert) Sind die Z-Achsen gerade und senkrecht? Alex (andere Alex) hatte mit sein Drucker da Probleme, mit sehr wenig verschieben der untere Halterung der Z-Achse waren die weg.

> ** ... sind die beiden Motoren im richtigen Arbeitspunkt? Denn sie > teilen sich ja 1A Ja, das reicht eigentlich schon. Die sollten ziemlich leicht gehen.

> * Das Große Extruder Zahnrad - Extruder Spindel rutscht durch (z.Z. > Blech zwischen Zahnrad und Schraube / und mit Heißkleber verklebt) Vielleicht ein Zahnrad als Ersatzteil ausdrucken? Kann ich auch zu not machen.

> * schwierige Ausrichtung / Bestimmung der Z 0 Höhe

Bei dem DF-Drucker habe ich gemerkt, dass das sehr problematisch wurde. Ursache war dass die M3-Mutter bei eine der Lagerhalterungen unten durch Vibration locker geworden waren. Wieder festgemacht und plötzlich war es viel einfacher.

> * Extruder wackelt in der Halterung. Die Holzplatte hält den Extruder > nicht richtig. Er wackelt ein bissel, ich (a) habe erst einmal mit Draht > die Holzplatte temporär "dicker" gemacht > Ja, das ist wirklich ein Problem. Diese Holzteile scheinen nicht sehr stabil zu sein. Deshalb ist eigentlich das Loch im Extruderkörper etwas unterdimensioniert, damit es richtig fest sitzt. Wir sind dabei, die Teile aus Alu mit Wasserstrahlschneider zu machen, das muss aber warten bis Joachim sein Werkstatt umgezogen hat. Kann also 6+ Wochen sein.

Kliment


Das Config-File aus dem Anhang

bottom_layer_speed_ratio = 0.6
bridge_flow_ratio = 1
bridge_speed = 60
duplicate_distance = 6
duplicate_x = 1
duplicate_y = 1
end_gcode = M104 S0 ; turn off temperature\nG28 X0  ; home X axis\nM84     ; disable motors
extrusion_axis = E
extrusion_multiplier = 1
extrusion_width_ratio = 0
filament_diameter = 3
fill_angle = 45
fill_density = 0.2
fill_pattern = rectilinear
first_layer_height_ratio = 1
g0 = 0
gcode_arcs = 0
gcode_comments = 0
infill_every_layers = 1
infill_speed = 60
layer_height = 0.15
nozzle_diameter = 0.5
perimeter_speed = 30
perimeters = 3
print_center = 100,100
retract_before_travel = 2
retract_length = 1
retract_lift = 0
retract_restart_extra = 0
retract_speed = 30
rotate = 0
scale = 1
skirt_distance = 6
skirt_height = 1
skirts = 1
small_perimeter_speed = 30
solid_fill_pattern = rectilinear
solid_infill_speed = 60
solid_layers = 3
start_gcode = G28 ; home all axes
temperature = 175
travel_speed = 130
use_relative_e_distances = 0
z_offset = 0