3D-Drucker/Ehmalige Probleme: Unterschied zwischen den Versionen

Aus Wiki CCC Göttingen
Wechseln zu: Navigation, Suche
(Die Seite wurde neu angelegt: „* Extruder Temperatur schwankt um 10°C (+/-5°C) beim Drucken * Das Große Extruder Zahnrad - Extruder Spindel rutscht durch (z.Z. Blech zwischen Zahnrad und Sc…“)
 
 
Zeile 33: Zeile 33:
 
** [[Messuhr]]  [http://de.wikipedia.org/wiki/Messuhr WP] liegt jetzt im Space, es fehlt ein Halter
 
** [[Messuhr]]  [http://de.wikipedia.org/wiki/Messuhr WP] liegt jetzt im Space, es fehlt ein Halter
 
** Halter ist nun gedruckt - platte ausgerichtet auf 5/100 tel--[[Benutzer:Hefee|Hefee]] 20:50, 1. Apr. 2012 (CEST)
 
** Halter ist nun gedruckt - platte ausgerichtet auf 5/100 tel--[[Benutzer:Hefee|Hefee]] 20:50, 1. Apr. 2012 (CEST)
 +
 +
[[Category:3D-Drucker]]

Aktuelle Version vom 13. April 2018, 13:33 Uhr

  • Extruder Temperatur schwankt um 10°C (+/-5°C) beim Drucken
  • Das Große Extruder Zahnrad - Extruder Spindel rutscht durch (z.Z. Blech zwischen Zahnrad und Schraube / und mit Heißkleber verklebt)
    • neues Zahnrad ist gedruckt


  • Extruder wackelt in der Halterung. Die Holzplatte hält den Extruder nicht richtig. Er wackelt ein bissel, ich (a) habe erst einmal mit Draht die Holzplatte temporär "dicker" gemacht
  • Stepper Treiber gehen in die Übertemperatur-Abschaltung (für Bruchteile einer Sekunde) Schrittverlust aber die Firmware erkennt das nicht
    • Lüfter auf die Treiber gerichtet löst das Problem erst einmal
    • hat die Treiber LP den error Status auf einem Pin?
    • ist es richtig, das die FW keine Auswertung hat
      • ja, die Error Ausgänge des Treiber-ICs nicht mit dem AVR verbunden (ist beim Pololu driver nicht vorgesehen)
  • Wenn der NTC aus dem Extruder rutscht steigt die Temperatur auf über 210°C... und es stinkt ;-)
  • Defektes Y-Axis Auflage (Y-brushing) --Hefee 17:27, 27. Feb. 2012 (CET)
    • wurden schon gedruckt
    • längere Schrauben fehlen um das festzuschrauben
  • Z-Achse geht zu schwer (es kommt immer wieder vor das einer der beiden Motoren Schritte verliert)
    • ... sind die beiden Motoren im richtigen Arbeitspunkt? Denn sie teilen sich ja 1A
    • durch ein wenig regex power ist die maximale Z Geschwindigkeit auf maximal F200.00 begrenzt (update-gcode.py) --Hefee 05:46, 16. Dez. 2011 (CET)
    • die beiden Schrittmotren der z-Achse werden nun getrennt betrieben -> z-Achse verliert keine Schritte mehr --Hefee 21:49, 23. Feb. 2012 (CET)
  • schwierige Ausrichtung / Bestimmung der Z 0 Höhe
    • testen der richtigen Z-Höhe: Anfahren auf (1,0,0) und 160,0,0) - extruder sollte an beiden Punkten die Platte berühren
    • auto-z-probe
    • Messuhr WP liegt jetzt im Space, es fehlt ein Halter
    • Halter ist nun gedruckt - platte ausgerichtet auf 5/100 tel--Hefee 20:50, 1. Apr. 2012 (CEST)