3D-Drucker/Logbuch: Unterschied zwischen den Versionen

Aus Wiki CCC Göttingen
Wechseln zu: Navigation, Suche
K
(2015-01-04)
 
(10 dazwischenliegende Versionen von 3 Benutzern werden nicht angezeigt)
Zeile 1: Zeile 1:
<div style="border: 1px solid #ff4444; border-left-width: 10px; border-top-width: 2px; border-bottom-width: 2px; background: #ccffcc; padding: 3px">Status: <nowiki>Drucker ist ok</nowiki></div>
+
<div style="border: 1px solid #ffff44; border-left-width: 10px; border-top-width: 2px; border-bottom-width: 2px; background: #e0e000; padding: 3px">Status: <nowiki>Drucker ist ok; seit dem 8. März 2013 läuft eine neue Firmware</nowiki></div>
 +
 
 +
 
 +
==2015-01-04==
 +
hefee, sdx23, alex
 +
* X und Y Kalibriert
 +
** in Firmware: M92 X78.7402 Y78.7402  Z2560 E702.24
 +
** deutlich besser mit M92 X80.286 Y79.725 (weniger 1% Fehler)
 +
** lässt sich nicht in's eeprom brennen.
 +
 
 +
* Bett ausgetauscht (nun mit feinen Gleitlagern)
 +
<gallery widths=300px heights=200px perrow=3 >
 +
Datei:AlexN900 01 20150104 003.jpg
 +
Datei:AlexN900 01 20150104 002.jpg
 +
Datei:AlexN900 01 20150104 001.jpg
 +
</gallery>
 +
* alles neu ausgerichtet
 +
* Arbeitsplatz gereinigt :)
 +
* Firmware build system auf lab03
 +
* lab03 -> wheezy
 +
 
 +
==2014-07-06==
 +
* Z-Spindeln mit Isopropanol gereinigt und anschließend geölt
 +
* "verspannten Z-Muttern" etwas entspannt 
 +
<gallery widths=300px heights=200px perrow=3 >
 +
Datei:AlexN900 02 20140706 004.jpg
 +
</gallery>
 +
 
 +
* + Belüftungskanal (erst einmal mit Doppelseitigen Klebeband fixiert
 +
* Z-Achsen laufen gut
 +
<gallery widths=300px heights=200px perrow=3 >
 +
Datei:AlexN900 02 20140706 003.jpg
 +
Datei:AlexN900 02 20140705 005.jpg
 +
Datei:AlexN900 02 20140706 002.jpg
 +
Datei:AlexN900 02 20140705 003.jpg
 +
Datei:AlexN900 02 20140705 001.jpg
 +
</gallery>
 +
 
 +
==2014-06-27==
 +
 
 +
* neue Slicer-Version verwendet (1.2.0-dev)
 +
* seltsamer Effekt mit nicht mehr passender z-Null - Hallsensor in Höhe verändert, nachjustiert, Bett tariert
 +
* [[3D-Drucker/SlicerConfig2014-06-27]]
 +
 
 +
[[Alex/3d-Log-20140627]]
 +
 
 +
==2013-05-25==
 +
Kabel am HotEnd abgegammelt
 +
<gallery widths=300px heights=200px perrow=3 >
 +
Datei:AlexN900 01 20130525 034.jpg
 +
Datei:AlexN900 01 20130525 034.jpg
 +
</gallery>
 +
 
 +
==2013-04-08==
 +
* mal wieder auf ABS gewechselt
 +
** Krapton-Folie mit einem Handelsüblichen Papierkleber beschmiert
 +
*** ABS haftet gut
 +
** Ertüfteln der Parameter hält an
 +
** Probleme
 +
*** Düse "tropft"
 +
*** "Wurst" reist ab
 +
*** Irgendwie schmilzt alles in einander
 +
*** "große" Thermische verspannungen
 +
 
 +
 
 +
==2013-03-08==
 +
* Drucker hat nun einen definierten Softwarestack: ErikZalm/Marlin@b3ebb71704 siehe [[3D-Drucker/Building_Firmware]]
 +
* Umstieg wieder auf PLA, da dort mehr Erfahrungne vorliegen zum neue Firmware zu testen.
 +
 
 
==2013-01-06==
 
==2013-01-06==
 
Angefangen ABS zu drucken - Haftung auf Bett ist horizontal gut, waagerecht katastrophal. Keine Korrelation mit Betttemperatur festzustellen. Bett wärmer 110°C nicht möglich. Höhere Extrudertemp hilft, dann jedoch ablösen(wellen) bei höheren Schichten. Ebenfalls Versuch direkt auf Glass, kein Unterschied.
 
Angefangen ABS zu drucken - Haftung auf Bett ist horizontal gut, waagerecht katastrophal. Keine Korrelation mit Betttemperatur festzustellen. Bett wärmer 110°C nicht möglich. Höhere Extrudertemp hilft, dann jedoch ablösen(wellen) bei höheren Schichten. Ebenfalls Versuch direkt auf Glass, kein Unterschied.
Zeile 117: Zeile 185:
  
 
===Holzplatte===
 
===Holzplatte===
Die Holzplatte ist zur Zeit recht wackelig - hier müssen  wir unbedingt was machen ;-)
+
Die Holzplatte ist zur Zeit recht wackelig - hier müssen™ wir unbedingt was machen ;-)
  
 
===NTC - Bed===
 
===NTC - Bed===
 
wenn die Temperatur über 60°C ansteigt.. kommt 93°C ... war das schon immer so?
 
wenn die Temperatur über 60°C ansteigt.. kommt 93°C ... war das schon immer so?

Aktuelle Version vom 5. Januar 2015, 02:34 Uhr

Status: Drucker ist ok; seit dem 8. März 2013 läuft eine neue Firmware


2015-01-04

hefee, sdx23, alex

  • X und Y Kalibriert
    • in Firmware: M92 X78.7402 Y78.7402 Z2560 E702.24
    • deutlich besser mit M92 X80.286 Y79.725 (weniger 1% Fehler)
    • lässt sich nicht in's eeprom brennen.
  • Bett ausgetauscht (nun mit feinen Gleitlagern)
  • alles neu ausgerichtet
  • Arbeitsplatz gereinigt :)
  • Firmware build system auf lab03
  • lab03 -> wheezy

2014-07-06

  • Z-Spindeln mit Isopropanol gereinigt und anschließend geölt
  • "verspannten Z-Muttern" etwas entspannt
  • + Belüftungskanal (erst einmal mit Doppelseitigen Klebeband fixiert
  • Z-Achsen laufen gut

2014-06-27

  • neue Slicer-Version verwendet (1.2.0-dev)
  • seltsamer Effekt mit nicht mehr passender z-Null - Hallsensor in Höhe verändert, nachjustiert, Bett tariert
  • 3D-Drucker/SlicerConfig2014-06-27

Alex/3d-Log-20140627

2013-05-25

Kabel am HotEnd abgegammelt

2013-04-08

  • mal wieder auf ABS gewechselt
    • Krapton-Folie mit einem Handelsüblichen Papierkleber beschmiert
      • ABS haftet gut
    • Ertüfteln der Parameter hält an
    • Probleme
      • Düse "tropft"
      • "Wurst" reist ab
      • Irgendwie schmilzt alles in einander
      • "große" Thermische verspannungen


2013-03-08

  • Drucker hat nun einen definierten Softwarestack: ErikZalm/Marlin@b3ebb71704 siehe 3D-Drucker/Building_Firmware
  • Umstieg wieder auf PLA, da dort mehr Erfahrungne vorliegen zum neue Firmware zu testen.

2013-01-06

Angefangen ABS zu drucken - Haftung auf Bett ist horizontal gut, waagerecht katastrophal. Keine Korrelation mit Betttemperatur festzustellen. Bett wärmer 110°C nicht möglich. Höhere Extrudertemp hilft, dann jedoch ablösen(wellen) bei höheren Schichten. Ebenfalls Versuch direkt auf Glass, kein Unterschied.

2012-11-20

Halter X Achse, abgebrochen, ausgetauscht


2012-07-08

Zahnriemen Y nach gespannt, druck deutlich besser (hier hätten Bilder hingehört)

2012-07-06

Zahnriemen in Y zu locker, muss nach gespannt werden

2012-06-30

Wieder neu in betrieb genommen. Ausgerichtet mit Messuhr

2012-05-xx

Beim Versuch selber die Firmware zu bauen AVR und 2 Treiber zerstört


2012-04-xx

3 Rollen PLA durch den Verein gekauft

2012-04-16

  • neue Lagerhalter Bett .. Lager mit Kabelbinder befestigt

2012-03-12

  • Bett-NTC unter das Bett gekelbt
  • neue Lagerhalter Bett
  • Rollen Y-Achse geklebt
  • Kapton Folie neu aufgeklebt

2012-02-15

dual driver add on for z-axis


2012-01-12

2012-01-07

2012-01-01

Extruder verschmutzt


Durch das Reinigen kommt jetzt mehr aus dem Extruder... config muss noch angepasst werden.

Treiber/Steckverbinder

Die Heizplatte: [2]


Steckverbinder an der LP für das Bed ausgelötet und Kabel direkt angeschlossen

-nimm 3711
-beinchen machste mit gedrilltem kupferdraht oder dem dicken kupferlackdraht dran
-hat auch rdson von 8.5 mOhm bei 4.5 V
-3711 ist also quasi schon logic level ;)
-der irf3701 hat auch aehnliches pinout zum alten fet
-d.h. da muss wirklich nur draht grade runter

Extruder zeitweise keine Kraft

[3] Geht nicht mit Firefox

Wenn in einem Fill Layer eine lange Fahrt (>150mm) kommt es reproduzierbar zu einer Situation bei der der Motor keine Kraft hat

Kupplung / Stepper Z-Achse

Die Kupplung hatte sich gelöst... (auf der Seite wo der Ref. Schalter ist) .... und ist auf den Hall Sensor gefallen -> habe es so gut wie möglich Justiert.

Kapton-Folie

Glasplatte neu beklebt

Holzplatte

Die Holzplatte ist zur Zeit recht wackelig - hier müssen™ wir unbedingt was machen ;-)

NTC - Bed

wenn die Temperatur über 60°C ansteigt.. kommt 93°C ... war das schon immer so?