Freifunk/Flüchtlingsunterkunft Rosdorf

Aus Wiki CCC Göttingen
Wechseln zu: Navigation, Suche
Modell Ort Preis Hostname "Besitzer"
WNDR3700 Verwaltungsgebäude 30€ hope-rosdorf-03 CCCGoe Kanal 12 kein AP, 44
WNDR3700v2 Verwaltungsgebäude 35€ hope-rosdorf-05 CCCGoe Kanal 1,44, kein AP
DIR-615 zurückgebaut NOKLAB 10€ 10.109.250.2 CCCGoe Kanal 6; Macht AP für alex-test-11; bridged kein v6
DIR-615 zurückgebaut NOKLAB 10€ 10.109.250.1 CCCGoe Kanal 6; Macht AP für alex-test-01; bridged kein v6
TP-Link 1043 Büro Kindergarten hope-rosdorf-01 Frank Kanal 1, kein AP, ibss mesh
841N Speisekammer Kindergarten 16,50 ffgoe-5aar-Test-V7 Frank Kanal 1, kein AP, ibss mesh
Nano Loco Hof 10.109.250.25 Gebo Kanal 11, macht AP für hope-rosdorf-01
Nano M2 Sauna 52€ ffgoe-5aar-nano-1.ffgoe Frank Kanal 12, Zubringer rsod-mw
Dell 2724 Verwaltungsgebäude 110€ Switch 1 Alexander G.
Dell 2724 Gebäude C 110€ Switch 2 Alexander G.

W

  • 30:46:9a:1b:3e:36 hope-rosdorf-03
  • c0:3f:0e:7c:27:cd hope-rosdorf-04
  • c4:3d:c7:a2:eb:a7 hope-rosdorf-05

Unifi

  • 04:18:d6:20:eb:53
  • 04:18:d6:20:e6:98


Leihgaben

Überschrift Überschrift Überschrift Überschrift "Besitzer"
Netzwerkkabel Verbinder Frank
3-Fach-Steckdose kurzes Kabel 8€ Matthias/intranda (?)
3-Fach-Steckdose kurzes Kabel 8€ Matthias/intranda (?)
3-Fach-Steckdose kurzes Kabel 8€ Noklab
30m Netzwerkkabel Noklab
30m Netzwerkkabel Noklab
3m Netzwerkkabel zur Fensterdurchführung 4,5 € Matthias
30m Netzwerkkabel Alexander G.
3-Fach-Steckdose kurzes Kabel 12€ Alexander G.
6x 3m Netzwerkkabel 5x6€ Alexander G.
3x 7,5m Netzwerkkabel 5x8€ Alexander G.

Beschreibung der Infrastruktur

VPN-Gateways

  • 1043 im Büro des Kindergartens (hope-rosdorf-01)
    • via Kabel verbunden mit Nano Loco (10.109.250.25), AP 11g auf Ch. 6 für Hof
    • 1x Kabel (ohne PoE) noch unverbunden an Ecke Hof/Sporthalle
  • 1043 bei Privatperson/Nachbar (rosd-mw.ffgoe)
    • via Kabel an Nanostation M2: ffgoe-5aar-nano-1, von dort nur Mesh 2,4 GHz
  • 1043 im Gebäude C - Büro 1 OG (hope-rosdorf-02)
    • Stellt über LAN1 Mesh-on-LAN auf Switch2 bereit und Mesht über LWL mit Verwaltungsgebäude
    • Stellt über WAN VPN her über Switch2 über LWL via VLAN 2 mit VDSL Moden an Switch1 verbunden
  • Netgear 3700v2
    • Stellt über LAN1 Mesh-on-LAN auf Switch1 bereit
    • Stellt über LAN2 Client auf Switch1 bereit

VLANs

ID Name Netz
1 admin 192.168.2.0/24
2 VDSL 192.168.1.0/24
3 Mesch on Lan  
4 Freifunk Netz  
5 Johanniter  


VDSL Router

Ort: Verwaltungsgebäude IT Schrank Keller

IP: 192.168.1.1


VDSL Bandbreite

Vdsl-rosdorf.png

Ports

Port Beschreibung
DSL Telekompatchfeld Port 5
LAN1 Switch 1 Port 1 [ut(2)]
LAN2 hope-rosdorf-05 Port WAN
LAN3  
LAN3  

Switche

Es sind 2 Switche verbaut worden. Dabei handelt es sich um Dell 2724 Switche mit 2x SFP's für LWL. Die Switche lassen sich über eine WebGUI verwalten.

Die Gui kann man von Ports aufrufen welche in VLAN 1 untagged sind. Alternativ kann man sich auf hope-rosdorf-05 einloggen und über den Admin-Port mit einem Portforward ansprechen.

Switch 1

Ort: Verwaltungsgebäude IT Schrank Keller

IP: 192.168.2.1

Ports

Port Gerät VLAN
01 VDSL Modem ut(2)
02 frei ut(2)
03 hope-rosdorf-03 (WAN) ut(3)
04 hope-rosdorf-05 (LAN1) ut(3)
05 hope-rosdorf-05 (LAN2) ut(4)
06 frei ut(4)
07 hope-rosdorf-05 (LAN4) ut(1)
08-20 frei ut(1)
21 frei ut(4)
22 frei ut(4)
24 Uplink ut(1), t(2,3,4,5)

Switch 2

Ort: Gebäude C - 1 OG (Raum Landesbehörden Mitarbeiter)

IP: 192.168.2.2

Ports

01 frei ut(4)
02 admin ut(1)
03 hope-rosdorf-02 (WAN) ut(2)
04 hope-rosdorf-02 (LAN1) ut(3)
05 frei ut(3)
06-12 frei ut(5)
13-20 frei ut(4)
21 frei ut(4)
22 frei ut(4)
24 Uplink ut(1), t(2,3,4,5)

Freifunk Router

In dem Gebäude C befinden sich die Router hope-rosdorf-02 und hope-rosdorf-06

In dem Verwaltungsgebäude befinden sich die Router hope-rosdorf-05, hope-rosdorf-04 und hope-rosdof-05. An den Routern hope-rosdorf-03 und hope-rosdorf-04 sind jeweils an LAN1 eine Unify AP angeschlossen.

In dem Kindergarten befindet sich der Router hope-rosdorf-01 mit eine Ubiquiti Nanostation an LAN1 am Regenrohr


hope-rosdorf-01

Model: TP-Link 1043v2

Port Netz Gerät
WAN Internet DSL
LAN1 Client Ubiquitti Nanostation
LAN2 Client  
LAN3 Client  
LAN4 Client  
WLAN Frequenz Kanal Netz
2.4GHz  ? Freifunk, ffgoe-mesh

hope-rosdorf-02

Model: TP-Link 1043v2

Port Netz Gerät
WAN Internet Switch2 VLAN 2 - VDSL
LAN1 Mesh-on-LAN Switch2 VLAN 3
LAN2 Client  
LAN3 Client  
LAN4 Client  
WLAN Frequenz Kanal Netz
2.4GHz 1 Freifunk, ffgoe-mesh

hope-rosdorf-03

Model: Netgear 3700v1

Port Netz Gerät
WAN Mesh-on-LAN Switch1 VLAN2
LAN1 Client Unify Station
LAN2 Client  
LAN3 Client  
LAN4 Client  
WLAN Frequenz Kanal Netz
2.4GHz 1 Freifunk
5GHz Mesh-Only s.ffgoe.mesh


hope-rosdorf-04

Model: Netgear 3700v1

Port Netz Gerät
WAN   not connected
LAN1 Client Unify Station
LAN2 Client  
LAN3 Client  
LAN4 Client  
WLAN Frequenz Kanal Netz
2.4GHz 1 Freifunk
5GHz Mesh-Only s.ffgoe.mesh

hope-rosdorf-05

Model: Netgear 3700v2

Port Netz Gerät
WAN Internet VDSL Router - LAN2
LAN1 Mesh Switch1 - Port4 - VLAN 3
LAN2 Client Switch1 - Port5 - VLAN 4
LAN3 Client  
LAN4 Switch Admin Switch1 - Port5 - VLAN 1
WLAN Frequenz Kanal Netz
2.4GHz 1 Freifunk
5GHz Mesh-Only s.ffgoe.mesh

VLan Config für wndr3700

  • Achtung: danach geht kein KonfigMode mehr*
  • ist autoupdatefest

/etc/config/network

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fdc2:1a1d:3867::/48'

config interface 'wan6'
	option proto 'dhcpv6'
	option ifname 'br-wan'
	option ip6table '1'
	option peerdns '0'
	option sourcefilter '0'

config switch
	option name 'switch0'
	option reset '1'
	option enable_vlan '1'
	option blinkrate '2'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '0 1 2 3'

config switch_vlan
	option device 'switch0'
	option vlan '7'
	option ports '1t 2'

config switch_vlan
	option device 'switch0'
	option vlan '8'
	option ports '0 1t 3 4'

config switch_port
	option device 'switch0'
	option port '1'
	option led '6'

config switch_port
	option device 'switch0'
	option port '2'
	option led '9'

config switch_port
	option device 'switch0'
	option port '5'
	option led '2'

config interface 'wan'
	option peerdns '0'
	option ifname 'eth1'
	option auto '1'
	option type 'bridge'
	option proto 'dhcp'
	option igmp_snooping '0'
	option macaddr '32:47:9a:17:df:4a'

config rule6 'wan6_lookup'
	option mark '0x01/0x01'
	option lookup '1'

config route6 'wan6_unreachable'
	option type 'unreachable'
	option table '1'
	option target '::/0'
	option metric '65535'
	option gateway '::'
	option interface 'loopback'

config interface 'client'
	option reqprefix 'no'
	option proto 'dhcpv6'
	option type 'bridge'
	option igmp_snooping '0'
	option macaddr '30:46:9a:17:df:4a'
	option peerdns '1'
	option sourcefilter '0'
	list ifname 'eth0.1'
	list ifname 'bat0'

config interface 'mesh_wan'
	option ifname 'br-wan'
	option mesh 'bat0'
	option proto 'batadv'
	option auto '0'

config interface 'mesh_vpn'
	option ifname 'mesh-vpn'
	option mesh_no_rebroadcast '1'
	option macaddr '32:4a:9a:17:df:4a'
	option mesh 'bat0'
	option proto 'batadv'

config interface 'mesh_lan'
	option ifname 'eth0.1'
	option macaddr '32:47:9b:17:df:4a'
	option mesh 'bat0'
	option proto 'batadv'
	option auto '0'

config interface 'bat0'
	option ifname 'bat0'
	option macaddr '30:46:9a:17:df:4a'
	option proto 'none'

config interface 'ibss_radio0'
	option mesh 'bat0'
	option proto 'batadv'
	option mtu '1528'

config interface 'mesh_radio0'
	option mesh 'bat0'
	option proto 'batadv'
	option mtu '1528'

config interface 'ibss_radio1'
	option mesh 'bat0'
	option proto 'batadv'
	option mtu '1528'

config interface 'mesh_radio1'
	option mesh 'bat0'
	option proto 'batadv'
	option mtu '1528'

config device 'local_node_dev'
	option macaddr '16:41:95:40:f7:dc'
	option ifname 'br-client'
	option name 'local-node'
	option type 'macvlan'

config interface 'local_node'
	option ifname 'local-node'
	option ipaddr '10.109.0.1'
	option ip6addr 'fde6:36fc:c985::1/128'
	option netmask '255.255.0.0'
	option proto 'static'

config route6 'local_node_route6'
	option target 'fde6:36fc:c985::/64'
	option gateway '::'
	option interface 'client'



Fotos Standort

IMG 20151026 174400.jpg IT Schrank IMG 20151026 174235.jpg Patchfeld IT Schrank